Blog Image

Min gamle elbil

Om elbil bloggen

Her skriver jeg elbilens "dagbog", og mine tanker omkring brug, vedligeholdelse, opladning osv.

Endelig kører bilen igen!

Dagbog Posted on 2011-12-11 16:10:15

50.996 km, 11/12-2011. Påfyldt 8 liter benzin.

Efter mange timer på ryggen under bilen med slibepapir korn 220 og 600, afvaskning med vand, trykluftblæsning, og hjulrotation med håndkraft uden fremgang, lykkedes det endelig i dag at få speederen til at tage fat igen 🙂

De seneste tiltag:

– En tandbørste med sulfo til at vaske skidtet mellem kommutator-lamellerne væk, efterfulgt af skylning med vand og trykluft tørring.

– Skift til de bløde kul vi kørte med indtil april: De så meget bedre ud i overfladen end de seneste.

Nu kører bilen, og det er godt, for den skal være synet inden i overmorgen!

Jeg både kører og lader forsigtigt, da batterierne har holdt pause i et halvt år, og kommutatoren og børsterne skal slides til før motoren kan tåle fuld effekt. Der er nogle skadede lameller, så motoren bør aldrig køres uden for det grønne felt mere, desværre.

Nu får vi se om de mange timer resulterer i en permanent forbedring af motoren, eller om den slipper speederen igen i løbet af nogle måneder.



Motor og batterikasse monteret igen

Dagbog Posted on 2011-12-11 16:00:08

50.976 km, 6/12-2011.

Da det virkede som om der var overgang i motoren i april/maj, besluttede jeg selv at tage motoren ud, skille den ad, måle den igennem (for at finde evt. overgang), vaske motoren indvendigt, skifte leje og simmerringe, og få kommutatoren drejet af i en drejebænk.

Kommutatoren fik jeg pudset af i en drejebænk, hos naboen til en ven. Jeg byggede selv en megger af en transformator, modstand og lysdiode, men fandt ingen tegn på overgang ved 240 Volt. Det virkede til gengæld som om lejet havde meget slør, og kommutatoren havde “slidspor” (som lastbilsporene på motorvejen), og de to ting i kombination må kunnne løfte det meste af kullets overflade fra kommutatoren. Det så også ud som om selve rotorjernene havde været i kontakt med statoren. Så jeg satser på at slibning af kommutatoren så slidsporene fjernes og skift af motorlejet løser problemerne.

Efter flere omganges sygdom var der pludselig kort tid til bilen måtte ud af garagen for at gøre plads til to paller træpiller d. 6/12. Så motoren blev “lynvasket”, leje og simmerringe skiftet, motor og batteri genmonteret, og bilen skubbet ud af garagen, så træpillerne kunne komme ind (kullene var ikke monteret endnu).

De to paller træpiller kunne heldigvis stilles ud i hjørnerne i garagen, så bilen kunne skubbes ind igen, men den kunne ikke umiddelbart køre efter montering af kullene.

Fejl fra computeren: M3 (sporadisk motor temperaturføler kortslutning til plus) og Q0 (sporadisk isolationsfejl).